Excel de şartlı toplama yapma

        Microsoft Excel de koşullu toplama yapmak çok basit örneğin elimizde aynı tekrar eden isimlerle dolu bir liste var ve biz bu listeden sadece belirli bir isime ait bilgileri toplamak istiyoruz bunun için excel fonksiyonlarından olan Etopla yı kullanmamız lazım.


Excel
Etopla Kullanımı
yandaki listede bulunan isimlerden recep isminin karşılığında toplam kaç tane olduğunu öğrenmemiz için excel de etopla fonksiyonunu kullanacağız;

=ETOPLA(aralık ; ölçüt; toplamaralığı );


üç ölçüt almaktadır. 
    bunlardan ilki aralık burada hangi aralıktaki değerler toplanacak bunu tüp tablo olarak seçeriz
      ikici değer ölçüt burada hangi isimi toplatacak isek ister o isimin olduğu hücreyi seçer istersekte "recep" yazarak sabit isim belirtiriz.
        üçüncü değerde hangi aralık toplanacak sorusuna toplanacak değerlerin olduğu tüm B hücresini seçeriz.

=ETOPLA(A1:B10;A1;B1:B10)



Etopla_sonuc
Etopla sonuc


Excel Etopla formülü bu kadardır daha detaylı toplama yapmak için Çoketopla formülü vardır bu formülün kullanımı diğer yazılarımızda bulabilirsiniz.


Yorum Gönder