Excel de Dört İşlem Yapma Çıkarma Çarpma Bölme

Excel birden fazla satırda bulunan değerleri toplama çıkartma, bölme, çarpmak gibi işlemleri kolayca yapmamıza olanak sağlamaktadır. Bu işlemleri ister formüller yardımıyla istersek de kendimiz yazarak yapabiliriz. Sırayla bu işlemleri göstereceğiz.

Excel de Formüller Yardımıyla Dört İşlem Yapma

Elimizdeki listede birden fazla sayısal değer alt alta veya karışık bir şekilde bulunsun biz bu sayıları formüller yardımıyla toplamak için;

Toplama sonucunun gözükmesini istediğimiz hücreye gelerek =TOPLA(hücre1 ; hücre2 ; hücreN);
yazalım, burada bulunan TOPLA excel formülüdür parantezin içine yazdığımız değerler toplama yapmak istediğimiz hücrelerdir

  • Eğer parantez içindeki hücreler arasına ; koyarsak tek tek seçtiğimiz hücrelerin toplama yapmasını sağlarız
  • Eğer belirili bir aralıkta olan hücreleri toplu olarak seçmek istersek : koyarız =Topla(A1:A6)  bu formülle A1 hücresi ile A6 hücresi arasındaki tüm hücreleri toplar.
  • Eğer Bir Satırın tamamını toplamak istersek =TOPLA(A:A) tüm A satırdaki hücreleri toplar.
excel_toplama_işlemi

Yukarıda ki işlemin sonucunda I hücresinde 1639 yazacaktır.

Yukarıda bulunan işlemlerin aynısını çarpma içinde yapabiliriz bunun için gerekli formül =ÇARPIM(A2:A9) dur.

Bölme işlemi için çok kullanışlı olmasa da =BÖLÜM(pay ; payda); formülü bulunmaktadır.

Çıkartma işlemi için herhangi bir formül bulunmamaktadır. Çıkartma yapmak için altta bulunan konuda yazan işlemleri yapmak gereklidir.

Excel de Matematiksel İşlem Yapma

İstediğimiz şekilde daha karmaşık matematiksel işlemler yapmak istersek bunu için sonucu görmek istediğimiz hücreye gelerek =(A1 + A2 - A4); gibi yazarak istediğimiz işlemleri yapabiliriz burada dikkat etmemiz gereken kural matematik de bulunan işlem önceliklerine vb şeyler uymamız gerekmektedir.
excel_dört_işlem


Yukarıda bulunan işlemin sonucu 8012 olacaktır.

1 yorum:

Cidden işe yaradı teşekkür ederim

Cevap Yaz

Yorum Gönderme